Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

I'm having the jack replaced now due to the corrosion on the jack.  I also plugged in my KH-25 and it had the EXACT SAME problem just WWAAAAYYY worse.  The humbuckers sound thin and quiet in my KH-25......MORE »
Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

Unfortunately, it was just that the wire was still kinda touching it......MORE »
Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

The problem I have now is that the terminal that grounds the jack to the wire (wire that goes straight from battery terminal to the jack instead of through the entire circuit) broke off yet it still played but up high it had......MORE »
Ian M.

Ian M. liked the forum post Re: EMG 81 Sounds Weak

Hmm.  It should be fine like that, but you could try bending just the top part of the curve to try to get the notched part to fit better into the indent of the jack.......MORE »
Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

I also just found something.  Today the wire that goes directly from the negative terminal of the battery to the output jack came off and it STILL PLAYED yet when played at the 24th fret on the 1st string, it made a......MORE »
Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

Since I can't post photos from my phone, I set it as the profile picture......MORE »
Ian M.

Ian M. updated his profile

Ian M.

Ian M. liked the comment on Kirk Hammett Fans

My first Heavy Metal licks were from him ... <3......MORE »
Ian M.

Ian M. liked the comment on Kirk Hammett Fans

Que puedo decir, kirk Hammet es un gran guitarrista......MORE »
Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

I already did that.  I've been really busy the last 2 days so I haven't had time to but I might have my shop replace the jack if it actually is that bad.  It is not in full contact with the hot part of the jack, but......MORE »
Ian M.

Ian M. liked the forum post Re: EMG 81 Sounds Weak

See if you can remove the two screws on the jack plate and pull it out far enough to look at the connection.  If it doesn't look like my picture, you might have to replace the jack. But if your tech says it's right, it......MORE »
Ian M.

Ian M. liked the forum post Re: EMG 81 Sounds Weak

As long as it's making good contact, you're fine.   ......MORE »
Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

I don't good contact with the jack.  Sorry for the late reply, my phone had broke when I droprd it on my amp while fixing my guitar.  I recently bought a DiNarzio cable and the curved point of the prong isn't......MORE »
Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

Does the longer prong have to be making FULL contact with the little bump in the cable......MORE »
Ian M.

Ian M. liked the forum post Re: EMG 81 Sounds Weak

The long prong makes contact with the tip of the 1/4" connector (the hot part of the signal), the shorter one makes contact with the shield, which is the ground.......MORE »
Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

They cleaned the inside and now it doesn't crackle, but I still don't know if it's right or not.  I still think it sounds a little dark to me.  It is better however......MORE »
Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

Also, what is the shorter prong for.  Do you know by any chance?......MORE »
Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

Ya.  Sorry about that.  I'm gonna have a repair man I know from my local music store look at it today.  The store is an authorized ESP dealer so if something more serious is wrong (doubt it) then it should......MORE »
Ian M.

Ian M. liked the forum post Re: EMG 81 Sounds Weak

Any updates?......MORE »
Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

I pulled mind a while ago.  Sorry for the late response.  I had the same problem happen to the PRS while trying to make a video for you.  The PRS jack completely died today but once I got if playing once, it......MORE »
Ian M.

Ian M. liked the forum post Re: EMG 81 Sounds Weak

That could absolutely be the problem.  If the cable gets hit too hard while plugged into the guitar, you can bend the prong on the jack. Forgive the un-necessarily large photo.  The longest prong on this (with the......MORE »
Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

If this is it, how do I fix the jack because I just put the jack BACK into the PRS and it sundec fine with it OUT and now it sound like muddy and stuff with it IN.  Is there something you have to make sure you do when......MORE »
Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

I may or may not have just found my problem.  It just happened to my PRS.  I accidentally lulled the cable forward instead of outward and it cut the noise out.  I then did this to my PRS and it messed my jack......MORE »
Ian M.

Ian M. liked the forum post Re: EMG 81 Sounds Weak

Any chance you could record a clip and post it on YouTube?  Even a phone camera recording.  Especially if you could do the bridge on the WZ and the bridge on the PRS.......MORE »
Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

I could try.  Not sure how long it'll take though to upload......MORE »
Ian M.

Ian M. updated his profile

Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

It's an 81 in neck and bridge. I checked both when I puled them to look at the connection. My problem is the KH-WZ sounds DARKER than the PRS and I didn't know it was the other way around. It sounds DRASTICALLY darker than......MORE »
Ian M.

Ian M. liked the forum post Re: EMG 81 Sounds Weak

Ah.  I thought the KH25 had EMGs as well. The KH will sound a bit brighter than the PRS because of the body wood difference, but it shouldn't be drastically different (I have Les Pauls with EMGs and they sound different......MORE »
Ian M.

Ian M. replied to the forum post EMG 81 Sounds Weak

I've had the thicker strings on before this problem occurred. The only sorlderless connector is tk the pickup ONLY. The other end of that wire is soldered as well as everything else. I tried reconecting the quick connect to......MORE »