• Wyvern Claw

    Kahler 2315 fine tuner won't go in

    So I just got a new guitar in today with a Kahler 2315, and I noticed the fine tuner for the 3rd string (G, in standard tuning) doesn't seem to want to go in. It just barely hangs on to the bridge, I can't actually tune with it. It just spins in place, and when it starts to catch and go back in, it just pops back out like a spring is forcing it back up. Anyone have any idea what's causing this? It's only on the one string it does this, the rest work fine. Thanks in advance for any help.

    • eddietorres666

      Does the thread look damaged?
      try one of the others in its place, if that works or not, then you can tell which part is at fault .

    • Wyvern Claw

      None of the other fine tuners want to go in either, yet the thread looks fine, as far as I can tell. It's a pretty small area to see any detail in, but I'm really not sure what the deal with it is.

      • eddietorres666

        check for blockage. ( superglue, metal bits, wood )
        ( I found a piece of wood in one of my Kahlers ).

        if nothing, then take of the bridge, only four screws after removing the strings.
        and take it somewhere to have the hole re-tapped ( I hope that's the word )
        first the same size, and if that doesn't help, slightly bigger.

        or buy a new Bridge, that Hanneman is worth it:p

    • Wyvern Claw

      Thanks a lot for the help, all of that is exactly what I was thinking. But before going through the effort, I thought I'd take a shot in the dark and see if it's some kind of problem someone else has had and fixed a little easier. Doesn't sound like it could possibly be much else than that, but if you or anyone else has any other ideas of what it might be, let me know anyway since I don't think I'll get around to taking the bridge off and all that today.

    • Wyvern Claw

      I figured out the problem, upon closer inspection, the hole for the fine tuner on that string is in fact stripped, and pretty wide too. Looks like I'll need a new cam cage assembly to fix this, since I don't think there's any way of making that hole smaller again. :mad:

    • Wyvern Claw

      I looked up the part, it would apparently cost $100 + shipping for the piece I need. Not exactly cheap, for what it is. And I don't really think it matters if they knew about it or not, I'd assume it would be part of their job to look over the whole thing so they know exactly what they're selling. So I think $100 back for the cost of that piece would be fair, or if I can find one cheaper somewhere, then whatever that cost would be, I don't care as long as it's replaced one way or another. I think that would be fair, but again, I'm not expecting much. I did get a good deal on it, so I almost feel bad even asking for that, but it IS kind of a big issue that I think they should have known about, and they did tell me there were no issues at all with it.

      Thanks for the suggestion though. Also, if someone has one, I'd prefer to get a black one from the start, since a chrome or brass piece would look out of place and I don't have any paint or de-greaser for it.


    Cancel